Tuesday, August 2, 2016

This applet displays a file-tree of the server to enable the user to browse its contents. Your browser is not configured correctly to use java applets. Please install the Java Runtime Environment (JRE) and be sure to install the browser plugins

Usually you get this error when the Java Run time environment does not configured correctly. Recently i have also got this error when i am configuring the cold fusion.

Follow the below steps to fix the issue

Step#1: Make sure you install the jre in the machine
                 Click here  to download the jre

Step #2: Follow these below instructions to enable Java applets though your Web browser.

Internet Explorer
  • Click Tools and then Internet Options
  • Select the Security tab, and select the Custom Level button
  • Scroll down to Scripting of Java applets
  • Make sure the Enable radio button is checked
  • Click OK to save your preference

  • Open the Firefox browser or restart it, if it is already running
  • From the Firefox menu, select Tools, then click the Add-ons option
  • In the Add-ons Manager window, select Plugins
  • Click Java (TM) Platform plugin (Windows) or Java Applet Plug-in (Mac OS X) to select it
  • Check that the option selected is Ask to Activate or Always Activate or on older Firefox versions, click on the Enable button (if the button says Disable, Java is already enabled)